Gobby is a powerful collaborative editor that:

Voir SessionObby pour plus de détails.

Debian install

aptitude install gobby

Should be enough. Note that we are generally using 0.4.1, so under Ubuntu, the only compatible version is under edgy.

If you want automatic session discovery:

aptitude install avahi-daemon

Coloration syntaxique

Afin d'avoir la coloration syntaxique pour l'édition d'une page du wiki dans Gobby et Gedit, vous devez télécharger ce fichier koumbit.lang et en root le copier dans:

/usr/share/gtksourceview-2.0/language-specs/

Pour l'installer en tant qu'utilisateur, vous pouvez aussi le copier dans :

$HOME/.gnome2/gtksourceview-2.0/language-specs

Pour l'activer allez dans Éditer -> Syntaxe -> WikiKoumbit

(Notez que ça fonctionne seulement avec les versions de gobby qui utilise gtksourceview-2.0)

Mac OS X install

? Install developer tools?

GobbyClient (last edited 2018-08-06 14:37:24 by nizar)